通达信低吸涨停公式

通达信公式求变成选股公式,动力线上穿低吸线选出,谢谢!

VAR1:=1;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
cross(EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1,0.3);

请教 下高人编写一个涨停板加一根十字星(阳线或阴线)选股公式,谢谢!

上周大盘走强的另一个重要原因是受外围市场的影响,这一周大盘能否真正突破3000~3250这个震荡整理了一个月的箱体,处围市场的走势配合也很重要,今天大盘短线压力位在3190~3200,支撑位3152~3140,真正的重要压力区域在3236~3256,这也是本周大盘能否向上突破的关键区域,在总体看好中线反弹格局的前提下,大家不要奢望大盘会出现逼空式连续大涨,去除“杠杆牛”后的资金面已今非昔比,震荡向上应是主基调,后市政策面的利好也是支撑大盘向上突破的关键因素,投资者要密切关注。 这周操作难度要大于上周,上周由于上涨预期明确,总体以持股待涨为主,而后市短线不确定性增加,市场震荡幅度会加大,大家操作上要更加谨慎,短线要特别注意做好高抛动作,目前大盘30分钟和60分钟还没出现顶部结构,15分钟背离高点有可能随时形成,也就是本周短线的高抛点,如果是下半周出现,大家要特别小心,总之一句话,现在还远没有到上涨趋势形成的时候。
震荡向上的走势其实最大的好处是操作性增强,可以反复高抛低吸、滚动操作,不利的是喜欢追涨的投资者则有可能后知后觉、两边挨打,所以在这种市场局势下,追跌买要远比追涨买要好, 只不过大多数的散户一看到下跌反而是胆怯了,犹豫了,甚至还割肉了,所谓“买涨不买跌”其实就是说的散户从众心理,而在股市里,这经常成了被机构主力抓住弱点“割韭菜”的最大“利器”。

关于通达信BIAS高抛低吸的公式

这是BIAS高抛低吸的公式:
BIAS1 :(CLOSE-MA(CLOSE,N1))/MA(CLOSE,6)*100;
BIAS2 :(CLOSE-MA(CLOSE,N2))/MA(CLOSE,12)*100;
BIAS3 :(CLOSE-MA(CLOSE,N3))/MA(CLOSE,24)*100;

请高手把下面的通达信指标改写成低吸,加仓和坚决买入的选股公式 我没财富币了不好意思

您好,我已经帮您修改好了,通过测试,选股的时候选择其中的条件,等于一就可以了。希望可以帮到您。(请问您是用哪个软件的,我去修改一下)
MA13:MA(C,13),COLORWHITE;
MA34:MA(C,34);
MA55:MA(C,55);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
低吸:CROSS(RSI,11),COLORWHITE,NODRAW;
DRAWTEXT(低吸,L,'★'),COLORWHITE;
DRAWTEXT(低吸,L-0.05,'低吸'),COLORWHITE;
VAR7:=EMA(AMOUNT/VOL/100,3);
VAR8:=EMA(VAR7,88);
VAR9:=EMA(VAR7,88)*0.85;
VARA:=VAR9*0.87;
VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;
DRAWTEXT(FILTER(VARB,6),L-0.05,'坚决买进');
DRAWTEXT(FILTER(VARB,6),L,'★');
VARF:=(2*CLOSE+HIGH+LOW)/4;
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),L,'★'),COLORYELLOW;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),L-0.05,'考虑'),COLORYELLOW;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
DRAWTEXT(CROSS(D1,K1),L-0.05,'加仓');
DRAWTEXT(CROSS(D1,K1),L,'★');
多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1);
天线:=78.89;
STICKLINE(CROSS(天线,多方趋势),H*1.02,H*1.00,6,0);
DRAWTEXT(CROSS(天线,多方趋势),H*1.04,'逃顶');
坚决买进:FILTER(VARB,6),NODRAW;
加仓:CROSS(D1,K1),NODRAW;

三剑合一

不可以,这是根本不可以实现的,
三剑无法合一,

求高手编5.10.20日三线合一选股公式,能再日常的通达信里显示出来,选出股。空头多头都可以!好用的...

LL:=MIN(MA(C,20),MIN(MA(C,5),MA(C,10)));
HH:=MAX(MA(C,20),MAX(MA(C,5),MA(C,10)));
均线接近度:=(HH-LL)/LL*100;
均线粘合:均线接近度<0.5;

(已测试。0.5可修改,越小越接近)