通达信底背离公式,如何编写底背离选股公式

内容导航:
  • 如何编写底背离选股公式
  • 通达信能量潮底背离的预警公式
  • 通达信Macd选股怎么表达底背离
  • 求通达信日线MACD底背离选股公式
  • 急急急!!!各位老师好!求有关通达信macd底背离的公式。
  • 求通达信日线MACD底背离选股公式
  • Q1:如何编写底背离选股公式

    {macd底背离选股}
    DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA:=EMA(DIFF,9);
    A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
    B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
    XG:FILTER(B1>0,5);

    Q2:通达信能量潮底背离的预警公式

    你提供能量潮公式 我帮你改

    Q3:通达信Macd选股怎么表达底背离

    macd背离选股是需要建立选股公式的,无法通过综合选股的选择简单的上穿,或者对比大小值来实现.
    需要你自己定义条件,然后把所设定的条件编辑成条件选股公式,才可以实现选股.
    还有背离可以有很多种,例如dif线,dea线最低点的低背离,还有macd绿柱子,最底点的底背离.还有背驰也就是macd绿柱面积的背离.
    还有金叉背离,也就是两次金叉位置的对比.等等
    还可以把这些条件组合.这是需要你自己设定条件的.
    图中分别是dea线和macd柱子高低点的背离.

    Q4:求通达信日线MACD底背离选股公式

    A1:=BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA),1));
    MACD底背:REF(C,A1+1)>C AND REF(MACD.DIF,A1+1)<MACD.DIF AND CROSS(MACD.DIF,MACD.DEA);

    (以前次金叉股价与现在金叉股价相比)

    Q5:急急急!!!各位老师好!求有关通达信macd底背离的公式。

    啥用没有的底背离,纯粹就是在浪费你的时间。

    Q6:求通达信日线MACD底背离选股公式

    A1:=BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA),1));
    MACD底背:REF(C,A1+1)>C AND REF(MACD.DIF,A1+1)<MACD.DIF AND CROSS(MACD.DIF,MACD.DEA);

    (以前次金叉股价与现在金叉股价相比)

    上一篇:上一篇:通达信昨天
    下一篇:下一篇:美国纳斯达克平均市盈率
    • 评论列表

    发表评论: